JSON serializable rules to match Jackson JsonNodes using JSON Pointers
-
Updated
Mar 30, 2026 - Java
JSON serializable rules to match Jackson JsonNodes using JSON Pointers
JSON Reference for Java with Jackson.
Parse, Resolve, and Dereference JSON Schema $ref pointers for JVM
A rich API, fast, lazily parsed, low memory footprint JSON library for Java
Jacksync provides a library for synchronization by producing and applying a JSON Patches to Java objects. Inspired by RFC 6902 (JSON Patch) and RFC 7386 (JSON Merge Patch) written in Java, which uses Jackson at its core. provides advanced sync, merge, patch & diff processing.
A streaming JSON parser / JSON Pointer evaluator in Java
RFC 8259 JSON, RFC 6901 JSON Pointer, RFC 6902 JSON Patch, RFC 7396 JSON Merge Patch
a simple json java lib
To associate your repository with the json-pointer topic, visit your repo's landing page and select "manage topics."